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1. Sequence for Powering On and Off  

Podcasting/ Music Technology 
 

 

The equipment should be powered on in the following order: 

1. Sound sources (microphones, keyboards, drum kits, direct boxes, etc.) connected to the 

Audio Interface inputs or MIDI inputs 

2. Computer  

3. Once the computer is turned on the Presonus Studio 26 will automatically turn on 

because it is powered by a USB cord 

4. Wireless Mouse and Keyboard 

5. Studio Monitors (Speakers) 

 

The equipment should be powered off in the exact reverse order: 

1. Studio Monitors (Speakers) 

2. Computer (and thus the Presonus Studio 26 at the same time) 

3. Wireless mouse and keyboard 

4. Sound sources (microphones, keyboards, drumkits, direct boxes, etc.) disconnected. 

 

The power switches are located on the back or side of the equipment. 
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2. Using an Audio Interface 

(Presonus Presonus Studio 26) 
 

Safety Precautions 
 

• Do not block ventilation ports on the boxes. 

• Do not clean with anything but a dry cloth. 

Getting Started 
 

• Turn all the knobs counter clockwise on the Presonus 26 Audio Interface. 

• Make sure the blue light is illuminated over the USB symbol on the front of the Presonus 

26. This shows it is connected to the computer and has power. 

• There are two types of cables that are used when connecting microphones or 

instruments to the Audio Interface. 

- XLR are primarily used for connecting microphones. 

- TRS or ¼ “ cables are primarily used to connect instruments such as guitars, 

keyboards, or basses. 

• If your microphone uses phantom power (usually condenser microphones do, though 

dynamic microphones do NOT need phantom power), press the 48V button on the front 

panel after the microphone is securely connected. 

• Turn on studio monitors (speakers). 

• Connect a pair of headphones to the Presonus Studio 26.  

• Turn up the Phones control gradually until you reach a comfortable listening level. 

 

WARNING! To avoid feedback, always make sure monitors are turned down to avoid 

feedback loops and any unnecessary hearing damage. The rule of thumb is to use 

headphones while recording, and studio monitors while reviewing a track as a group. 
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3. Using Headphones 

 
Safety Precautions 
 

• Do not use the headphones at a high volume for any extended period. 

• To avoid hearing damage, use them at a comfortable, moderate volume level. 

• Turn the volume down on the device before putting headphones on; then turn up 

volume gradually until you reach a comfortable listening level. 

• To reduce the risk of fire or electrical shock, do not expose headphones to liquids or 

moisture. 

General 
 

• There are two type of connectors for various types of headphones provided by the 

library in the Media Lab: 

- 3.5mm jack that is the most common type of connector 

- ¼ “ cable end that is larger and usually connects to the Audio Interface (Presonus  

Studio 26) 

• Some of the library headphones need to be charged by USB port or USB charging block 

plugged into the wall. 

 

 

 

 

 

 

 

 

 



 

754 Prince Street, Truro, Nova Scotia  B2N 1G9    902.895.4183     lovemylibrary.ca 

 

 

 

 

4. Using Sound Sources  

(Microphones, MIDI Keyboard, Drum Kit)  
 
 
 

A. Microphones 

 
Safety Precautions 

 

• If you are using the Condenser Microphone, make sure you press the 48V phantom 

power button located on the front of the Presonus 26 Audio Interface. Dynamic 

microphones and passive ribbon microphones do not require 48V phantom power.  

• When you are done using the condenser microphone, BEFORE disconnecting it, 

remember to press the 48 V phantom power button again to turn it off. 

• Do not plug in cables that are in bad repair. 

• If in doubt, don’t connect! 

• Always use a new, clean microphone protector that’s provided for the library’s 

microphones. 
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B. MIDI Keyboard 

 
General 

 

• MIDI Keyboards are electronic devices designed to look like regular piano keyboards. 

While they perform like a standard keyboard, they can control digital sounds such as 

synthesizers, samples, drums, strings, and more. These sounds are available on our iMac 

Media Lab computer. 

• MIDI is an acronym that stands for Musical Instrument Digital Interface. 

 
Getting Started 
 

• There are two ways to plug in the MIDI Keyboard: 

1.  Over USB:  

▪ Plug the MIDI Keyboard’s USB cord into the computer . 

▪ Configure the MIDI Keyboard to the Digital Audio Workstation (such as 

the computer program Logic Pro on our iMac Media Lab computer). 

2.  Over the 5-pin MIDI cable 

▪ Plug the 5-pin MIDI cable from the MIDI OUT port on the keyboard to the 

MIDI IN port of the Presonus 26 Audio Interface. 

▪ Configure the MIDI Keyboard to the Digital Audio Workstation (such as 

the computer program Logic Pro on our iMac Media Lab computer). 
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C. Drum Kit 

 
Safety Precautions 

 

• Drum Kit is capable of producing sound levels that could cause permanent hearing 

loss. Do not operate for long periods of time at a high-volume level with headphones 

or speakers. 

• To prevent electric shock and damage to the device, make sure the power is 

switched off on the Drumkit and any related devices, before making any connections 

to the Drumkit Control Box input and output jacks. 

• Be careful to not walk on or trip over power or connecting cords /pieces or the drum 

kit. 

• Do not rip out the drum kit cord, always hold the plug itself and carefully dislodge. 

• Maintain proper grip while using the drumsticks. 

• Do not rest your weight on, or place heavy objects on the drum kit, and do not use 

excessive force on buttons, switches, or connectors. 

• Only clean with a dry cloth. 

 
Getting Started 
 

• Plug the 5-pin MIDI cable from the MIDI OUT port on the drumkit control box to the 

MIDI IN port of the Presonus 26 Audio Interface. 

• Configure the drum kit to the Digital Audio Workstation (such as the computer 

program Logic Pro on our iMac Media Lab computer). 

• When using the drumkit, volume levels should be controlled on the drumkit control 

box rather than the Presonus 26. The adjustment for the bass drum is separate, and 

can be found on the back of the pedal. 
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5. Using the iMac Media Lab Computer 
 

Turning on the iMac:  

• The Power Button is on the back of the iMac computer, left-hand side. 

• Turn the power on to the wireless mouse and keyboard by turning the on switches, 

located on the bottom of the mouse and the back edge of the keyboard.  

• If the wireless mouse or keyboard is drained of power, plug them in with the USB 

charging cord located in the storage cabinet drawer. 

 
Logging into the iMac 

• Select the “User” Profile with the soccer ball icon. 

• No password is needed to access this profile. 

 
Saving projects 

• It’s recommended that you bring your own large capacity storage device. We 

recommend at least 8 GB. Make sure it is Mac compatible. 

• The Library will not store or save any of your work files for you. 

REMEMBER  

• You should begin saving your work within 10 minutes before the end of your booking. 

• Many external devices are formatted for the Windows Operating System. You may need 

to reformat your external drive for a Mac Operating System. 

WARNING! Reformatting a hard drive will completely erase all files. Ensure all files are backed 

up elsewhere.    
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6. Using Logic Pro Software 

 
General 

 

• Logic Pro is the most typical used audio recording and editing software in our lab 

that is very similar to Garage Band but with more advance tools such as precise 

audio editing, synthesis, sizing mixing, and more. 

• Other audio editing programs on the iMac include GarageBand, Studio One 3, and 

Main Stage. 

Safety Precautions 
 

• When recording and using headphones, turn off the speakers to avoid feedback 

issues. 

Getting Started 
 

• Select the Logic Pro icon on the iMac desktop. This will open the program. 

• Remember to correctly select your input and output numbers, correctly 
corresponding to numbered input on the audio interface you are using. 

• Remember to hit the record button if you want to record. This is often a red toggle 
button that you must click. 

 
Saving Your Work 
 

• To save your project that holds all your music in Logic Pro, click Save, under the File 
Menu. 

• You can render, or bounce, a project to a single audio file or to multiple audio files. A 
project can be bounced to several different file formats simultaneously, and a 
surround project can be bounced to a set of surround audio files. 

• Projects can be bounced either in real time or offline (which is typically faster). All 
parameters, effects, and automation on the unmuted tracks in the project are 
recorded as part of the bounce file. 

• The format (stereo, mono, or surround) of the resulting bounce file (or files) 
depends on the format of the output channel strip. Output 1-2 is the default output 
channel strip used for bounces, and produces a stereo audio file. When the output 
channel strip is set to mono, a mono audio file is generated. 
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How to Bounce the Current Project to an Audio File 
 

• In the Tracks area or the Mixer, make sure that the tracks you want to include in the 

bounce are routed to the main output (Output 1-2) and are not muted. 

• If your project has multiple output channel strips, you can bounce only the tracks routed 

to a specific output channel strip using the Bounce button on that channel strip. 

• Choose File > Bounce > Project or Section. 

• In the Bounce dialog, select one or more destination formats in the Destination area.  

• When you select a destination format, bounce options for that format appear to the 

right of the Destination area. For each selected destination format, choose bounce 

options. 

• To limit the bounce to only part of the project, adjust the Start and End value sliders. 

You can click the up and down arrows, or click one of the numerals and enter a new 

value. 

• If Cycle mode is on when you choose File > Bounce, only the part of the project enclosed 

by the cycle area is bounced. You can adjust the Start and End value sliders to change 

what part of the project is bounced.  

• Tip: To avoid having reverb and other effect tails cut off at the end of the project, set 

the end position of the bounce a little bit past the end of the last region. 

• Set the bounce mode by selecting one of the two Mode buttons: 

o Realtime: Performs the bounce in real time. Use this setting when you want to 

bounce audio and software instrument tracks, or external MIDI sound sources 

that are routed to the Mixer via aux channels. 

o Offline: Bouncing offline can be faster than real time for more complex projects, 

and can perform bounces not possible in real time (because they might exceed 

the processing power of your computer). 

o Only internal sources (audio or software instrument tracks) can be bounced 

offline; not MIDI tracks or audio channel inputs. Offline bouncing is available 

only for output channels of devices using native (Core Audio) audio drivers; not 

for DSP-based audio hardware (which can be bounced only in real time.) Other 

software applications that are routed to the Mixer via ReWire can be bounced 

offline. 
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How to Bounce the Current Project to an Audio File (continued) 
 

 

• Choose a normalization setting from the Normalize pop-up menu: 

o Off: No normalization is applied. 

o Overload Protection Only: Downward normalization takes place only for 

overloads (levels above 0 dB, which would lead to clipping), but no normalization 

takes place for lower levels. 

o On: The project (incoming audio) is scanned for the highest amplitude peak, then 

the level is increased so that the peak is at the maximum possible level (without 

clipping). 

• To add PCM, MP3, or M4A bounce files to the Project Audio Browser, select Add to 

Project. 

• Click Bounce. 

 

o Depending on the length and complexity of the project, the bounce process may 

take a few moments to complete. 
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PHOTOGRAPHY 

VIDEO 
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1. Using the iMac Media Lab Computer 

 

Turning on the iMac:  

• The Power Button is on the back of the iMac computer, left-hand side. 

• Turn the power on to the wireless mouse and keyboard by turning the on switches, 

located on the bottom of the mouse and the back edge of the keyboard.  

• If the wireless mouse or keyboard is drained of power, plug them in with the USB 

charging cord located in the storage cabinet drawer. 

 
Logging into the iMac 

• Select the “User” Profile with the soccer ball icon. 

• No password is needed to access this profile. 

 
Saving projects 

• It’s recommended that you bring your own large capacity storage device. We 

recommend at least 8 GB. Make sure it is Mac compatible. 

• The Library will not store or save any of your work files for you. 

 

REMEMBER  

• You should begin saving your work within 10 minutes before the end of your booking.  

• Many external devices are formatted for the Windows Operating System. You may need 

to reformat your external drive for a Mac Operating System. 

WARNING! Reformatting a hard drive will completely erase all files. Ensure all files are backed 

up elsewhere.    
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2. Using Headphones 

 
Safety Precautions 
 

• Do not use the headphones at a high volume for any extended period. 

• To avoid hearing damage, use them at a comfortable, moderate volume level. 

• Turn the volume down on the device before putting headphones on; then turn up 

volume gradually until you reach a comfortable listening level. 

• To reduce the risk of fire or electrical shock, do not expose headphones to liquids or 

moisture. 

General 
 

• There are two type of connectors for various types of headphones provided by the 

library in the Media Lab: 

- 3.5mm jack that is the most common type of connector 

- ¼ “ cable end that is larger and usually connects to the Audio Interface (Presonus 

Studio 26) 

• Some of the library headphones need to be charged by USB port or USB charging block 

plugged into the wall. 
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3. Using the Ring Light 

Safety Precautions 
 

• When adjusting the ring light, make sure the light is facing away from you. 

• Make sure your mobile phone or DSLR camera are securely mounted in place. 

• Keep ring light out of direct walkways. 

 

Getting Started 
 

• Plug the ring light in, switch on the power button, and position it where you want. 

• Loosen the angle tilt knob (found at the base of the ring) and position to the desired 

angle. Retighten the angle tilt knob but don’t over tighten. 

• There are two knobs on the ring light to adjust: 

- One has a range from 0-100.  

o This is the dimmer knob that dims or brightens the light. 

- One has a range from 3200K -5600K.  

o This controls the warmth or coolness of the light. 

• There is an attachment to mount your mobile phone or DSLR Camera.  

- You can simply clip the mobile phone on the cradle provided to keep your phone 

secure. 

- Unscrew the cradle so you can attach the DSLR Camera by screwing it in to the 

ring light. 
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4. Using the Umbrella Lights 
 

Safety Precautions 
 

• Position the Umbrella lights in a location away from moisture and direct sunlight. 

• Do not overcharge the battery. Unplug charger when charge is complete. 

• Do not dismantle or modify the lights. 
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5. Using the Staging and Drop Cloths 
 

Safety Precautions 
 

• Do not have food or drinks near the green screen. 

• Do not pull at the cloth or staging, to prevent it from falling. 

 

Getting Started 
 

• Make sure your green screen is smooth and flat as possible. 

• Concentrate on lighting your green screen thoroughly. If you can, shoot in high 

resolution. 

• Drop cloths can be changed by: 

o Unscrewing two wingnuts that hold top staging rod in place, one for each 

vertical staging rod that the top rod connects to. 

o Slowly lower the rod and current drop cloth to the floor 

o Switching out the drop cloths by feeding the top seam off and on the large 

rod 

o Raising the rod with new cloth back in place and securing with the wingnut. 

• Make sure the subject being photographed doesn’t wear anything green. The same 

applies for using a blue backdrop or any other color: do not wear the colour you are 

shooting against. 

• Reflective materials are also discouraged. Shiny objects (e.g. glasses, large jewelry, 

props, etc.) will pick up the green from the screen and will also be rendered 

transparent. Very small jewelry is usually okay. 
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6. Using the Video Camera 

 
Safety Precautions 
 

• Remember to remove any personal videos or picture from device. 

• Do not block any ventilation openings. 

• Do not expose the unit to rain or moisture. 

• Do not modify the equipment. 

• Remember to remove any personal videos or pictures from device. 
 

 
Getting Started 
 

• Open the LCD monitor of your camcorder and turn the power on 

• Follow the instructions on the LCD Monitor, select the proper settings for time, date 
etc. 

• Insert memory card by opening the cover, and inserting the memory card in until it 
clicks 

• It is recommender that you format your SD card before first use in the camcorder. 
To do this, select Menu > Setup > Media Settings > Format > Desired Recording 
Medium > OK 

• To record movies: open the LCD monitor, press start/stop button to record and 
press again to stop recording. 

• To playback videos: open the LCD monitor and press the triangle view button on the 
camcorder. 
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7. Using the DSLR Camera 
 

Safety Precautions 
 

• Do not use the flash near eyes. 

• Do not apply strong pressure on the lens or allow an object to hit it. This may cause 
damage to the camera. 

• Remove and store battery pack when camera is not in use. 
 

Getting Started 
 

• Insert battery pack into camera and ensure date and time are set.  

• When attaching the lens make sure the camera is off, remove the caps, attach the 
lens, remove the front lens cap and prepare to shoot. 

• When shooting: turn the camera on and enter a mode (a manual is good for 
beginners), compose the shot, and press the shutter button to shoot the image. 

• When recording movies: press the movie button to start recording and press again 
to stop the recording process. 

• To view images: enter the playback mode by pressing the triangle beside the menu 
button. Continue to press the button or turn the dial clockwise. 

• To erase images: press the down button and turn the dial and choose erase. 

• Remember to remove any personal videos or picture from device. 
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8. Using Final Cut Pro Software  
 

General 
 

• Final Cut Pro is the most typical used video editing software in our lab.  

• Other video and/or photo editing programs on the iMac include iMovie, Photoshop 

Elements, and Polarr Photo Editor 

Getting Started 

 

• Select the Final Cut Pro icon on the iMac desktop. This will open the program. 

• You will import all your files in your Library, and edit the actual movie in the lower 
half portion of the screen 

 
Saving Your Work 

 

• Final Cut Pro automatically saves all the changes you make as you work on a project, which 

means you never have to save changes manually.  

• Also, you can undo all of your changes up to the last time you quit and reopened Final Cut 

Pro by choosing Edit > Undo (or pressing Command-Z). 

• To export the final video product, do one of the following: 

o Choose File > Share > Export File (or press Command-E). 

o Click the Share button in the toolbar, then click Export File. 

 

 


